‹ Back to Splice

Why am I seeing a "This revision was saved with an unsupported version of FL Studio" message?

Follow

This message appears on projects that are saved in FL Studio version 10 or lower. Often these projects work in Splice with no incident, however because these versions are not officially supported you may experience issues such as missing samples.

For best results, please use FL Studio 11+ with Splice.

Have more questions? Submit a request

Comments

Powered by Zendesk